Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Forum problems?

  1. #21
    Senior Member Forum problems?
    Bike: 2013 NC700S
    Join Date
    Jun 2015
    Location
    Surrey, BC (Canada)
    Posts
    834
    The last 24 hours has been good. There was a small glitch but seemed to be fixed a few minutes later.

  2. #22
    Senior Member Forum problems? GregC's Avatar
    Bike: 2015 NC700x DCT
    Join Date
    Aug 2015
    Location
    Southeast USA
    Posts
    540
    Odd. My last 24 hrs has been very bad. I may just leave it be for the next week and then check back. Iíve no doubt setting up the new server is a major PITA.

    Perhaps up there with changing the air filter. Forum problems?


    Sent from my iPhone using Tapatalk

Similar Threads

  1. SW-MOTECH CRASH BAR Problems
    By Panzuur in forum NC700 Mods
    Replies: 86
    Last Post: 10th February 2017, 16:57
  2. Problems after accident
    By drakar in forum NC700 Technical
    Replies: 4
    Last Post: 1st June 2016, 14:25
  3. DCT or engine problems?
    By wildeone in forum NC700 General Discussion
    Replies: 12
    Last Post: 26th June 2015, 18:39
  4. Insurance Problems
    By t3hGone in forum NC700 General Discussion
    Replies: 29
    Last Post: 20th August 2013, 17:53
  5. problems logging in
    By fatowl in forum NC700 General Discussion
    Replies: 0
    Last Post: 31st May 2013, 10:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •