Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: More wiring trouble for aux lights

  1. #1
    Senior Member More wiring trouble for aux lights superdedooperman's Avatar
    Bike: 2013 Red Honda NC700X
    Join Date
    Sep 2017
    Location
    Arkansas
    Posts
    148

    More wiring trouble for aux lights

    I've been combing these posts about wiring and aux lights and thought I knew what I was doing! Apparently something else needs to be done. I am a novice with this, but was following steps others have done and certain instructions that have been posted. I followed the 12v accessory instructions to install the relay kit and harness.

    I bought the relay kit and accessory harness for this. First thing I noticed was the harness only has 3 total accessory connections. Two 3 pin and one 4 pin connections. I was under the impression it should have 4 total accessory connections. I've attached pictures of it and how I have it plugged in on the bike. I have installed the new relay and 7.5 fuse, too.

    Also, I bought the hitachi type connectors and attached them to my new LED aux lights to be able to plug it into the accessory harness.. Red on aux light to brown on harness and black on aux light to green on harness. I want to have the lights on all the time when the bike's power is on. After plugging the lights into the harness and turning the bike on, the lights don't have power.

    Any ideas of what I should do next?

    The pictures should be rotated a quarter turn to the right but they will show both ends of the harness.
    Attached Images Attached Images More wiring trouble for aux lights-img_6372-jpg More wiring trouble for aux lights-img_6371-jpg 
    Last edited by superdedooperman; 17th February 2018 at 10:57.

  2. #2
    Super Moderator More wiring trouble for aux lights 670cc's Avatar
    Bike: NC700X, GL1800, KLX140G, Ruckus 50
    Join Date
    Aug 2012
    Location
    USA
    Posts
    5,992
    It kind of sounds like you have a harness made for a later year or different model. What was the part number on your harness?
    Last edited by 670cc; 17th February 2018 at 13:14.
    Greg
    GWRRA Member
    AMA Life Member
    "230,000 Mile Club"

    NanCyX

  3. #3
    Senior Member More wiring trouble for aux lights superdedooperman's Avatar
    Bike: 2013 Red Honda NC700X
    Join Date
    Sep 2017
    Location
    Arkansas
    Posts
    148
    Part number is 08A70-MJL-D30. When I ordered, I went straight to Honda's accessory page and ordered from there. Mine is a 2013. This number is from my email. I'll check once I'm home tonight to verify it matches with the actual harness.
    Last edited by superdedooperman; 17th February 2018 at 13:40.

  4. #4
    Senior Member
    Bike: NC750XD
    Join Date
    Nov 2017
    Location
    France
    Posts
    155
    08A71-MGS-D30 on my 14' 750, it has 4 plugs.

    But yours should be fine. Polarity inversion? Do you have a voltmeter to check if the brown il negative indeed?
    Last edited by Jos; 17th February 2018 at 13:54.

  5. #5
    Senior Member More wiring trouble for aux lights superdedooperman's Avatar
    Bike: 2013 Red Honda NC700X
    Join Date
    Sep 2017
    Location
    Arkansas
    Posts
    148
    I don't, but I did attach the light both ways in case they were reversed.

  6. #6
    Senior Member More wiring trouble for aux lights superdedooperman's Avatar
    Bike: 2013 Red Honda NC700X
    Join Date
    Sep 2017
    Location
    Arkansas
    Posts
    148
    Looks like they may have sent me the 2014 harness. The 2013 has a part number of 08A71-MGS-D30. So, looks like I'll be ordering a new one!

  7. #7
    Senior Member More wiring trouble for aux lights superdedooperman's Avatar
    Bike: 2013 Red Honda NC700X
    Join Date
    Sep 2017
    Location
    Arkansas
    Posts
    148
    I'll sell the one I have for $18 shipped if anyone is interested. Model number 08A70-MJL-D30. The sticker on the harness looks like this:
    Attached Images Attached Images More wiring trouble for aux lights-img_6374-jpg 
    Last edited by superdedooperman; 18th February 2018 at 19:52.

  8. #8
    Senior Member More wiring trouble for aux lights superdedooperman's Avatar
    Bike: 2013 Red Honda NC700X
    Join Date
    Sep 2017
    Location
    Arkansas
    Posts
    148
    I've installed the correct sub-harness but the lights still don't have power. What say all the electrical gurus?? What should my next step be?

  9. #9
    Super Moderator More wiring trouble for aux lights 670cc's Avatar
    Bike: NC700X, GL1800, KLX140G, Ruckus 50
    Join Date
    Aug 2012
    Location
    USA
    Posts
    5,992
    Sitting in an office chair attempting to diagnose this is difficult. I'd highly recommend going to a Harbor Freight or similar store and buy a voltmeter for under $10. Without the proper diagnostic tools, you/we are just guessing and likely to waste money.

    In the absence of a voltmeter/ohmmeter, you might try connecting some other low power 12 volt device to the harness output and see if it works. If so, that would mean your LED lights are bad. You could also give the 7.5 amp fuse a close visual inspection, or swap it with known good 7.5 amp fuse and try the lights again. Third, put your finger on the new relay and you might be able to tell if it clicks when you power on the bike.
    Greg
    GWRRA Member
    AMA Life Member
    "230,000 Mile Club"

    NanCyX

  10. #10
    Senior Member More wiring trouble for aux lights superdedooperman's Avatar
    Bike: 2013 Red Honda NC700X
    Join Date
    Sep 2017
    Location
    Arkansas
    Posts
    148
    I did check the fuse and it looked bad. So, I changed for a good one and still no light. So, I checked my lights on my truck battery and no light. So much for cheap Chinese lights! I'll let you know when I check the harness with a volt meter and give you an update. Thanks for the input!

Similar Threads

  1. Asking advice on wiring up some lights
    By rippin209 in forum NC750 Modifications
    Replies: 21
    Last Post: 24th November 2017, 08:59
  2. Wiring Led driving lights
    By koma in forum NC700 Technical
    Replies: 14
    Last Post: 3rd July 2017, 14:26
  3. Wiring lights to sub harness, how to?
    By misterk in forum Garage / Mechanical Help
    Replies: 3
    Last Post: 16th January 2016, 21:03
  4. Denali Lights Wiring
    By pahondafan in forum NC700 Mods
    Replies: 8
    Last Post: 11th July 2015, 21:49
  5. To use the factory wiring to power aux LED lights, do I need
    By MZ5 in forum Garage / Mechanical Help
    Replies: 9
    Last Post: 25th March 2014, 15:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •