Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: Sound from engine area

  1. #1
    Member
    Bike: NC700X
    Join Date
    Sep 2013
    Location
    Singapore
    Posts
    46

    Sound from engine area

    My bike is a 3.5 year old '13 NC700X at 75000kms

    i just noticed that there is sound from the engine area especially at low speeds when i let go of the clutch.

    its a very high patch noise that can be heard in the video.

    https://www.youtube.com/watch?v=jifX8QXqneI

    I've recently flushed and changed the coolent.

    anyone with had the same thing happen
    Last edited by QuaXum; 22nd February 2017 at 08:47.

  2. #2
    Senior Member rippin209's Avatar
    Bike: 2013 NC700X
    Join Date
    Jan 2016
    Location
    US
    Posts
    1,529
    Quote Originally Posted by QuaXum View Post
    My bike is a 3.5 year old '13 NC700X at 75000kms

    i just noticed that there is sound from the engine area especially at low speeds when i let go of the clutch.

    its a very high patch noise that can be heard in the video.

    https://photos.google.com/share/AF1Q...I4N1JVLVVFem1R

    I've recently flushed and changed the coolent.

    anyone with had the same thing happen
    Getting 404 error on the video link

  3. #3
    Senior Member Sound from engine area sumo's Avatar
    Bike: 2016 NC750X DCT ABS
    Join Date
    Jan 2016
    Location
    SW Ontario
    Posts
    596
    Quote Originally Posted by rippin209 View Post
    Getting 404 error on the video link
    Link to video is working from here.

  4. #4
    Member
    Bike: NC700X
    Join Date
    Sep 2013
    Location
    Singapore
    Posts
    46
    i've updated the video link to youtube. let me know if it is still not working.

  5. #5
    Senior Member rippin209's Avatar
    Bike: 2013 NC700X
    Join Date
    Jan 2016
    Location
    US
    Posts
    1,529
    Quote Originally Posted by QuaXum View Post
    i've updated the video link to youtube. let me know if it is still not working.
    the video is working now. I'm a novice so I'm not exactly sure by watching a video, but I do agree that doesn't sound good. if using the clutch effects the sound I would think their related but that's not necessarily true, so IDK. could be clutch, basket or a bearing or you could just be be low on oil for all i know

  6. #6
    Member
    Bike: NC700X
    Join Date
    Sep 2013
    Location
    Singapore
    Posts
    46
    Guys on fb page is telling me the water pump. I'm wondering if anyone has the same issue. Or is it just me.

    Sent from my SM-G930F using Tapatalk

  7. #7
    Senior Member Sound from engine area
    Bike: 2013 NC700S
    Join Date
    Jun 2015
    Location
    Surrey, BC (Canada)
    Posts
    1,037
    Never heard that sound before. I don't know enough to say what it could be. It don't sound right to me. Get it checked out would be my advice.

  8. #8
    Senior Member Sound from engine area
    Sound from engine area
    DirtFlier's Avatar
    Bike: 2013 NC700x/w DCT
    Join Date
    Dec 2014
    Location
    Troy, Ohio
    Posts
    909
    On most Honda motorcycle, the water pump is driven by the oil pump on the other side of the engine, but on the NC series the water pump is driven by the cam. Although it's possible, I've never heard of a water pump making noise - they usually just leak but silently.

  9. #9
    Senior Member HarveyM's Avatar
    Bike: 2016 NC750X DCT
    Join Date
    Apr 2016
    Location
    Ottawa, Ontario
    Posts
    473
    My feeling is you need to isolate where the sound is coming from. I haven't needed to do it, but a stethoscope (from used classifieds- they were part of an old fashioned blood pressure kit), or a large screwdriver with the tip against the part and the handle next to your ear, or perhaps even your cell phone microphone held next to the piece could work.

  10. #10
    Senior Member
    Bike: DR650SE
    Join Date
    Jan 2014
    Location
    Thessaly, Greece
    Posts
    248
    does the pitch change along rpm climb?

Similar Threads

  1. Replies: 35
    Last Post: 12th October 2016, 13:43
  2. Intermittent Engine Shutting off. (not engine failure)
    By Disastrous in forum Garage / Mechanical Help
    Replies: 30
    Last Post: 26th June 2015, 19:55
  3. Clunking sound
    By blind in forum NC750 Technical
    Replies: 5
    Last Post: 11th June 2015, 03:43
  4. check engine didn't go away after engine start
    By wildeone in forum NC750 Technical
    Replies: 3
    Last Post: 8th June 2015, 05:47
  5. different camera for sound
    By tanserf in forum NC700 Videos
    Replies: 0
    Last Post: 18th February 2012, 23:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •